Saturday, 27 September 2008

Download internetworkexpert CCIE R&S Video Day 6

· Spanning-Tree Protocol

  • Root Election
  • Path Selection
  • Advanced Spanning-Tree Features
  • Disabling STP
  • Multiple Spanning-Tree Protocol


· Advanced Catalyst Features

  • Flex Links
  • Private VLANs
  • UDLD
  • SPAN
  • RSPAN
  • Macros
  • CAM Maintenance



Download Links:

http://rapidshare.com/files/143141589/internetworkexpert_R_S_Day_6.part01.rar
http://rapidshare.com/files/143145207/internetworkexpert_R_S_Day_6.part02.rar
http://rapidshare.com/files/143149082/internetworkexpert_R_S_Day_6.part03.rar
http://rapidshare.com/files/143152868/internetworkexpert_R_S_Day_6.part04.rar
http://rapidshare.com/files/143156576/internetworkexpert_R_S_Day_6.part05.rar
http://rapidshare.com/files/143160462/internetworkexpert_R_S_Day_6.part06.rar
http://rapidshare.com/files/143162075/internetworkexpert_R_S_Day_6.part07.rar



Wednesday, 24 September 2008

Cisco Call Manager 6

Cisco Unified Communications Manager is an enterprise-class IP telephony call-processing system that provides traditional telephony features as well as advanced capabilities, such as mobility, presence, preference, and rich conferencing services. This powerful call processing solution can help:

* Simplify your voice systems by replacing old PBX (private branch exchange) and key systems with unified communications, you can cut costs and dramatically streamline provisioning and maintenance.
* Build productivity with feature-rich unified communications that help workers spend less time chasing people, and more time being productive.
* Enable mobility with software that has embedded unified mobility capabilities so mobile workers can remain productive wherever they are.
* Improve collaboration with a click; start an IM session, initiate a phone call, and establish a videoconferencing call more easily.


Cisco Unified Communications Manager creates a unified workspace that supports a full range of communications features and applications with a solution that is highly:

* Scalable: Each Cisco Unified Communications Manager cluster can support up to 30,000 users.
* Distributable: For scalability, redundancy, and load balancing.
* Available: Support business continuity and improve collaboration with high availability that provides a foundation for multiple levels of server redundancy and survivability.


Download:

http://rapidshare.com/files/147021405/Cisco_Call_Manager_6.part01.rar
http://rapidshare.com/files/147023378/Cisco_Call_Manager_6.part02.rar
http://rapidshare.com/files/147024878/Cisco_Call_Manager_6.part03.rar
http://rapidshare.com/files/147026208/Cisco_Call_Manager_6.part04.rar
http://rapidshare.com/files/147687021/Cisco_Call_Manager_6.part05.rar
http://rapidshare.com/files/147689418/Cisco_Call_Manager_6.part06.rar
http://rapidshare.com/files/147691826/Cisco_Call_Manager_6.part07.rar
http://rapidshare.com/files/147694315/Cisco_Call_Manager_6.part08.rar
http://rapidshare.com/files/147717621/Cisco_Call_Manager_6.part09.rar
http://rapidshare.com/files/147720248/Cisco_Call_Manager_6.part10.rar
http://rapidshare.com/files/147722954/Cisco_Call_Manager_6.part11.rar
http://rapidshare.com/files/147725594/Cisco_Call_Manager_6.part12.rar
http://rapidshare.com/files/147731057/Cisco_Call_Manager_6.part13.rar
http://rapidshare.com/files/147733696/Cisco_Call_Manager_6.part14.rar
http://rapidshare.com/files/147736352/Cisco_Call_Manager_6.part15.rar
http://rapidshare.com/files/147746226/Cisco_Call_Manager_6.part16.rar
http://rapidshare.com/files/147752993/Cisco_Call_Manager_6.part17.rar
http://rapidshare.com/files/147759784/Cisco_Call_Manager_6.part18.rar
http://rapidshare.com/files/147766258/Cisco_Call_Manager_6.part19.rar
http://rapidshare.com/files/147776148/Cisco_Call_Manager_6.part20.rar
http://rapidshare.com/files/147783475/Cisco_Call_Manager_6.part21.rar
http://rapidshare.com/files/147790523/Cisco_Call_Manager_6.part22.rar
http://rapidshare.com/files/147797687/Cisco_Call_Manager_6.part23.rar
http://rapidshare.com/files/147804212/Cisco_Call_Manager_6.part23.rar
http://rapidshare.com/files/147815710/Cisco_Call_Manager_6.part21.rar
http://rapidshare.com/files/147821460/Cisco_Call_Manager_6.part22.rar
http://rapidshare.com/files/147827252/Cisco_Call_Manager_6.part23.rar
http://rapidshare.com/files/147832751/Cisco_Call_Manager_6.part24.rar
http://rapidshare.com/files/147838418/Cisco_Call_Manager_6.part25.rar
http://rapidshare.com/files/147843722/Cisco_Call_Manager_6.part26.rar
http://rapidshare.com/files/147848676/Cisco_Call_Manager_6.part27.rar
http://rapidshare.com/files/147853258/Cisco_Call_Manager_6.part28.rar
http://rapidshare.com/files/147857702/Cisco_Call_Manager_6.part29.rar
http://rapidshare.com/files/147861672/Cisco_Call_Manager_6.part30.rar
http://rapidshare.com/files/147865545/Cisco_Call_Manager_6.part31.rar
http://rapidshare.com/files/147869256/Cisco_Call_Manager_6.part32.rar
http://rapidshare.com/files/147873080/Cisco_Call_Manager_6.part33.rar
http://rapidshare.com/files/147877034/Cisco_Call_Manager_6.part34.rar
http://rapidshare.com/files/147880962/Cisco_Call_Manager_6.part35.rar
http://rapidshare.com/files/147982658/Cisco_Call_Manager_6.part36.rar
http://rapidshare.com/files/147987906/Cisco_Call_Manager_6.part37.rar
http://rapidshare.com/files/147993318/Cisco_Call_Manager_6.part38.rar
http://rapidshare.com/files/147999286/Cisco_Call_Manager_6.part39.rar
http://rapidshare.com/files/148005371/Cisco_Call_Manager_6.part40.rar
http://rapidshare.com/files/148017953/Cisco_Call_Manager_6.part41.rar
http://rapidshare.com/files/148024480/Cisco_Call_Manager_6.part42.rar
http://rapidshare.com/files/148030612/Cisco_Call_Manager_6.part43.rar
http://rapidshare.com/files/148036833/Cisco_Call_Manager_6.part44.rar
http://rapidshare.com/files/148011568/Cisco_Call_Manager_6.part45.rar
http://rapidshare.com/files/148215207/Cisco_Call_Manager_6.part46.rar
http://rapidshare.com/files/148219573/Cisco_Call_Manager_6.part47.rar
http://rapidshare.com/files/148224183/Cisco_Call_Manager_6.part48.rar
http://rapidshare.com/files/148228838/Cisco_Call_Manager_6.part49.rar
http://rapidshare.com/files/148233213/Cisco_Call_Manager_6.part50.rar
http://rapidshare.com/files/148242633/Cisco_Call_Manager_6.part51.rar
http://rapidshare.com/files/148247780/Cisco_Call_Manager_6.part52.rar
http://rapidshare.com/files/148253361/Cisco_Call_Manager_6.part53.rar
http://rapidshare.com/files/148258782/Cisco_Call_Manager_6.part54.rar
http://rapidshare.com/files/148264501/Cisco_Call_Manager_6.part55.rar
http://rapidshare.com/files/148270261/Cisco_Call_Manager_6.part56.rar
http://rapidshare.com/files/148275989/Cisco_Call_Manager_6.part57.rar
http://rapidshare.com/files/148306421/Cisco_Call_Manager_6.part58.rar
http://rapidshare.com/files/148312722/Cisco_Call_Manager_6.part59.rar
http://rapidshare.com/files/148319816/Cisco_Call_Manager_6.part60.rar
http://rapidshare.com/files/148624120/Cisco_Call_Manager_6.part61.rar
http://rapidshare.com/files/148629203/Cisco_Call_Manager_6.part62.rar
http://rapidshare.com/files/148584449/Cisco_Call_Manager_6.part63.rar
http://rapidshare.com/files/148590055/Cisco_Call_Manager_6.part64.rar
http://rapidshare.com/files/148595830/Cisco_Call_Manager_6.part65.rar
http://rapidshare.com/files/148601600/Cisco_Call_Manager_6.part66.rar
http://rapidshare.com/files/148607368/Cisco_Call_Manager_6.part67.rar
http://rapidshare.com/files/148619003/Cisco_Call_Manager_6.part68.rar
http://rapidshare.com/files/148644537/Cisco_Call_Manager_6.part69.rar
http://rapidshare.com/files/148650138/Cisco_Call_Manager_6.part70.rar
http://rapidshare.com/files/148655911/Cisco_Call_Manager_6.part71.rar
http://rapidshare.com/files/148661546/Cisco_Call_Manager_6.part72.rar
http://rapidshare.com/files/148665905/Cisco_Call_Manager_6.part73.rar
http://rapidshare.com/files/148670829/Cisco_Call_Manager_6.part74.rar
http://rapidshare.com/files/148675578/Cisco_Call_Manager_6.part75.rar
http://rapidshare.com/files/148680094/Cisco_Call_Manager_6.part76.rar
http://rapidshare.com/files/148683889/Cisco_Call_Manager_6.part77.rar

No password

Tuesday, 23 September 2008

Download internetworkexpert CCIE R&S Video Day 5

IPv6
  • • Addressing
  • • IPv6 over Ethernet
  • • IPv6 over Frame Relay
  • • RIPng
  • • OSPFv3
  • • MBGP
  • • Tunneling
  • • Access-List Filtering
  • • Static IPv6 DNS Entries
Security
  • • Standard Access-Lists
  • • Extended Access-Lists
  • • Time Based Access-Lists
  • • Access-List Logging
  • • Reflexive Access-Lists
  • • Dynamic Access-Lists
  • • TCP Intercept
  • • Disabling Services
  • • Local Authentication
  • • Access-Class
  • • Local Authorization
  • • URPF
  • • 3560 Security


Download Link:



http://rapidshare.com/files/142828369/internetworkexpert_R_S_Day_5.part01.rar
http://rapidshare.com/files/142835686/internetworkexpert_R_S_Day_5.part02.rar
http://rapidshare.com/files/142854352/internetworkexpert_R_S_Day_5.part03.rar
http://rapidshare.com/files/142862398/internetworkexpert_R_S_Day_5.part04.rar
http://rapidshare.com/files/142870061/internetworkexpert_R_S_Day_5.part05.rar
http://rapidshare.com/files/142877370/internetworkexpert_R_S_Day_5.part06.rar
http://rapidshare.com/files/142884697/internetworkexpert_R_S_Day_5.part07.rar
http://rapidshare.com/files/142891880/internetworkexpert_R_S_Day_5.part08.rar
http://rapidshare.com/files/142905791/internetworkexpert_R_S_Day_5.part09.rar

Sunday, 21 September 2008

Download internetworkexpert CCIE R&S Video Day 4

Exterior Gateway Routing

  • Establishing Peerings
  • Authentication
  • EBGP
  • iBGP
  • Bestpath Selection
  • Originating Prefixes
  • Default Originate
  • Communities
  • Local AS
  • Conditional Advertisement
  • Outbound Route Filtering
  • Dampening
  • Peer Groups
  • Regular Expressions
  • Remove Private AS
  • Timers
  • Fast External Fallover
  • Max Prefix


IP Multicast
  • IGMP
  • PIM
  • Reverse Path Forwarding
  • RP Assignments
  • NBMA Mode
  • Stub Routing
  • Shared/Source Trees
  • Multicast over GRE
  • TTL Scoping
  • Multicast Rate Limiting


For more info about the video see : http://www.internetworkexpert.com/resources/ccielaboutline.htm#1



Download Links:

http://rapidshare.com/files/142771531/R_S_Day_4.part01.rar

http://rapidshare.com/files/142777653/R_S_Day_4.part02.rar

http://rapidshare.com/files/142783964R_S_Day_4.part03.rar

http://rapidshare.com/files/142790311/R_S_Day_4.part04.rar

http://rapidshare.com/files/142765566/R_S_Day_4.part05.rar

http://rapidshare.com/files/142799613/R_S_Day_4.part06.rar

http://rapidshare.com/files/142806141/R_S_Day_4.part07.rar

http://rapidshare.com/files/142813070/R_S_Day_4.part08.rar

http://rapidshare.com/files/142793233/R_S_Day_4.part09.rar



Thursday, 18 September 2008

Nuggets EIGRP Configurations




Running Configuration of Router R2



R2#sh run
Building configuration...

Current configuration : 1262 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$zzdc$mGQ0gxF1iuSfVAvy35WiQ.
!
no aaa new-model
ip subnet-zero
!
!
ip domain name dhakatel.com
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
username test password 0 ensit
!
!
ip ssh time-out 10
ip ssh authentication-retries 5
!
!
!
!
!
interface FastEthernet0/0
bandwidth 200000
ip address 10.1.2.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.3.2 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
bandwidth 2000
ip address 10.1.24.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.1.3.0 0.0.0.255
network 10.1.24.0 0.0.0.3
network 10.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
!
!
!
alias exec siib show ip inter bri
alias exec sip show ip proto
alias exec sir show ip route
!
line con 0
line aux 0
line vty 0 4
login local
transport input ssh
!
!
end



Running Configuration of Router R3


R3#sh run
Building configuration...

Current configuration : 1357 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$FBAb$aetsSzh6sHJdcldJ/zAec0
!
no aaa new-model
ip subnet-zero
!
!
ip domain name dhakatel.com
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
username test password 7 030155180F1B
!
!
ip ssh time-out 10
!
!
!
!
!
interface Loopback0
ip address 172.30.0.1 255.255.255.0
!
interface Loopback1
ip address 172.30.1.1 255.255.255.0
!
interface Loopback2
ip address 172.30.2.1 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.2.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
ip address 10.1.34.1 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.1.34.0 0.0.0.7
network 10.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
ip classless
ip route 10.0.0.0 255.0.0.0 10.1.3.0
!
!
!
!
!
!
!
!
!
!
!
alias exec siib show ip inter bri
alias exec sip show ip proto
alias exec sir show ip route
!
line con 0
line aux 0
line vty 0 4
login local
transport input ssh
!
!
end



[Running Configuration of Router BB

BB#sh run
Building configuration...

Current configuration : 1167 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BB
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ocJQ$0aRgwXPdjaizENXNCn710.
!
no aaa new-model
ip subnet-zero
!
!
ip domain name dhakatel.com
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
username test password 0 ensit
!
!
ip ssh time-out 10
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 10.1.24.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/1
ip address 10.1.34.2 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.1.24.0 0.0.0.3
network 10.1.34.0 0.0.0.7
auto-summary
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
!
!
!
alias exec siib show ip inter bri
alias exec sip show ip proto
alias exec sir show ip route
!
line con 0
line aux 0
line vty 0 4
login local
transport input ssh
!
!
end

Sunday, 14 September 2008

Download internetworkexpert CCIE R&S Video Day3

• OSPF
  • Network Statement
  • Passive Interface
  • Network Types
  • Virtual-Links
  • Stub Areas
  • Filtering
  • Path Selection
  • Convergence Timers
  • Authentication
  • Summarization
  • Default Routing
  • OSPF Demand Circuit
• EIGRP
  • Network Statement
  • Passive Interface
  • Split-Horizon
  • Metric Weights
  • Authentication
  • Unicast Updates
  • Summarization
  • Feasibility Condition
  • Variance
  • Metric Manipulation
  • Stub Routing
  • Convergence Timers
  • Bandwidth Percent
• RIP
  • Network Statement
  • Passive Interface
  • Version
  • Split-Horizon
  • Summarization
  • Convergence Timers
  • Filtering
  • Updates Types
  • Default Routing
  • Authentication
  • Verification & Troubleshooting
  • RIP Triggered
For more info about the video see : http://www.internetworkexpert.com/resources/ccielaboutline.htm#1

Download Link:

http://rapidshare.com/files/145693623/Bangladesh_day3.part01.rar

http://rapidshare.com/files/145697479/Bangladesh_day3.part02.rar

http://rapidshare.com/files/145699283/Bangladesh_day3.part03.rar

http://rapidshare.com/files/145701050/Bangladesh_day3.part04.rar

http://rapidshare.com/files/145702899/Bangladesh_day3.part05.rar

http://rapidshare.com/files/145704796/Bangladesh_day3.part06.rar

http://rapidshare.com/files/145706660/Bangladesh_day3.part07.rar

http://rapidshare.com/files/145708620/Bangladesh_day3.part08.rar

http://rapidshare.com/files/145710652/Bangladesh_day3.part09.rar

http://rapidshare.com/files/145712692/Bangladesh_day3.part10.rar

http://rapidshare.com/files/145714639/Bangladesh_day3.part11.rar

http://rapidshare.com/files/145716629/Bangladesh_day3.part12.rar

http://rapidshare.com/files/145718507/Bangladesh_day3.part13.rar

http://rapidshare.com/files/145720394/Bangladesh_day3.part14.rar

http://rapidshare.com/files/145722050/Bangladesh_day3.part15.rar



I am sorry to say that Rapidshare has blocked my files. Please post a comment here with your mail ID.. I will send you the link.


Thursday, 11 September 2008

Download internetworkexpert CCIE R&S Video Day2

· HDLC/PPP

  • Serial Clocking
  • PPP Overview
  • Authentication
  • Peer Neighbor Route
  • Reliable Link
  • Multilink
  • PPP over Frame Relay (PPPoFR)
  • Verification & Troubleshooting

· IP Routing

  • Longest Match Routing
  • Metric
  • Distance
  • Route Recursion
  • Layer 2 Resolution
  • Default Routing
  • Verification & Troubleshooting

· RIP

  • Network Statement
  • Passive Interface
  • Version
  • Split-Horizon
  • Summarization
  • Convergence Timers
  • Filtering
  • Updates Types
  • Default Routing
  • Authentication
  • Verification & Troubleshooting
  • RIP Triggered

· Policy Routing


For more info about the video see : http://www.internetworkexpert.com/resources/ccielaboutline.htm#1



Download Links:


http://rapidshare.com/files/146043098/Bangladesh_Day_2.part01.rar
http://rapidshare.com/files/146044287/Bangladesh_Day_2.part02.rar
http://rapidshare.com/files/146045406/Bangladesh_Day_2.part03.rar
http://rapidshare.com/files/146046607/Bangladesh_Day_2.part04.rar
http://rapidshare.com/files/146047862/Bangladesh_Day_2.part05.rar
http://rapidshare.com/files/146049077/Bangladesh_Day_2.part06.rar
http://rapidshare.com/files/146052758/Bangladesh_Day_2.part07.rar
http://rapidshare.com/files/146055803/Bangladesh_Day_2.part08.rar
http://rapidshare.com/files/146058802/Bangladesh_Day_2.part09.rar
http://rapidshare.com/files/146061806/Bangladesh_Day_2.part10.rar
http://rapidshare.com/files/146065294/Bangladesh_Day_2.part11.rar
http://rapidshare.com/files/146069096/Bangladesh_Day_2.part12.rar



See this to download day 2 link :: http://bdnetworkers.com/forum/index.php?topic=43.msg49#new


Sunday, 7 September 2008

Download internetworkexpert CCIE R&S Video Day1



The part1 Contains the following topics:


# VTP

  • Domains
  • Modes
  • Authentication
  • Pruning
  • Extended VLANs

# EtherChannel

  • PAgP
  • LACP
  • Layer 3
  • Load Balancing

# Switchports

  • Dynamic
  • Access
  • Trunk
  • Allowed List
  • Tunnel
  • Speed / Duplex

#Frame-Relay

  • NBMA Overview
  • Interface Types
  • Address Resolution
  • Broadcast Replication
  • LMI
  • Full Mesh
  • Partial Mesh (Hub-and-Spoke)
  • End-to-End Keepalives


For more info about the video see : http://www.internetworkexpert.com/resources/ccielaboutline.htm#1


Download Link:

http://rapidshare.com/files/146641886/Bangladesh_Day1.part01.rar
http://rapidshare.com/files/146644944/Bangladesh_Day1.part02.rar
http://rapidshare.com/files/146647964/Bangladesh_Day1.part03.rar
http://rapidshare.com/files/146651161/Bangladesh_Day1.part04.rar
http://rapidshare.com/files/146654438/Bangladesh_Day1.part05.rar
http://rapidshare.com/files/146657565/Bangladesh_Day1.part06.rar
http://rapidshare.com/files/146660517/Bangladesh_Day1.part07.rar
http://rapidshare.com/files/146663640/Bangladesh_Day1.part08.rar
http://rapidshare.com/files/146666626/Bangladesh_Day1.part09.rar
http://rapidshare.com/files/146669643/Bangladesh_Day1.part10.rar
http://rapidshare.com/files/146672765/Bangladesh_Day1.part11.rar
http://rapidshare.com/files/146675703/Bangladesh_Day1.part12.rar
http://rapidshare.com/files/146677218/Bangladesh_Day1.part13.rar




Please visit http://bdnetworkers.com/forum/index.php?board=17.0 for this video's





How to get Root access on Call Manager 5/6 Server

When Cisco first announced the Unified Communication Server (CallManager) would be based on Linux, my first question was “How much of the system would be available to users?”

I think it is great that Cisco does not require Engineers to understand the underlying system CallManager is built on, but some of us are curious. This tutorial will show you how to create a user on a CUCM 5/6 server with shell access and root privileges.

WARNING: This should not be performed on a Production System! I am not responsible for any destruction to production systems.

  1. Boot the CUCM server with CentOS 5.1 Disk1
  2. Type ‘linux rescue’ at the boot: prompt
  3. Use the chroot command to change the root to the CUCM partition


Type 'chroot /mnt/sysimage'

  1. Backup the /etc/passwd, /etc/group, /etc/shadow and /etc/gshadow files


cp -a /etc/passwd /etc/passwd.bak
cp -a /etc/group /etc/group.bak
cp -a /etc/shadow /etc/shadow.bak
cp -a /etc/gshadow /etc/gshadow.bak

  1. These files are protected by the ext2 immutable flag. Check to see if the immutable flag is set. If the immutable flag is set, you will see an ‘i’.


lsattr /etc/passwd /etc/group /etc/shadow /etc/gshadow

  1. Remove the immutable flag


chattr -i /etc/passwd /etc/group /etc/shadow /etc/gshadow

  1. Add a new user and set a password


useradd username
passwd username

  1. Add the immutable flag


chattr +i /etc/passwd /etc/group /etc/shadow /etc/gshadow

  1. Add the new user to the /etc/sudoers file and give root privileges.


vi /etc/sudoers

Add the following line to the file to give the new user root privileges.


username All=(ALL) ALL

  1. Exit Linux rescue mode
  2. Login with the new account
  3. Test various root level linux commands with ’sudo’ prefix, take a look at the filesystem and play around

Wednesday, 3 September 2008

Download Windows File Server

A file server is a computer responsible for the storage and management of data in a central location. The specifications of a file server would normally consist of a large hard drive, a high CPU rate and decent amount of RAM. However, this may vary depending on the scale of how many requests the computer will be required to handle at once. Network clients can access these files, therefore saving them from having to physically transfer data from one computer to another. Users are able to access files and applications at the same time.

The administrator can configure the machine to be a dedicated file server; which would mean that the machine will only be used as a file server. Also, a non-dedicated file server; which would allow the file server to be used simultaneously as a workstation. File servers provide the ability to back up data with ease as everything is stored on one computer. Quotas can be set so that each user will have a certain amount of space on which he/she can save data.

Download Links:


http://rapidshare.com/files/141351588/Windows_File_server.part01.rar
http://rapidshare.com/files/141353150/Windows_File_server.part02.rar
http://rapidshare.com/files/141354520/Windows_File_server.part03.rar
http://rapidshare.com/files/141355900/Windows_File_server.part04.rar
http://rapidshare.com/files/141350218/Windows_File_server.part05.rar
http://rapidshare.com/files/141357560/Windows_File_server.part06.rar
http://rapidshare.com/files/141358941/Windows_File_server.part07.rar
http://rapidshare.com/files/141360228/Windows_File_server.part08.rar
http://rapidshare.com/files/141361511/Windows_File_server.part09.rar
http://rapidshare.com/files/141362872/Windows_File_server.part10.rar
http://rapidshare.com/files/141369479/Windows_File_server.part11.rar
http://rapidshare.com/files/141371579/Windows_File_server.part12.rar
http://rapidshare.com/files/141373831/Windows_File_server.part13.rar
http://rapidshare.com/files/141376092/Windows_File_server.part14.rar
http://rapidshare.com/files/141378385/Windows_File_server.part15.rar
http://rapidshare.com/files/141380796/Windows_File_server.part16.rar
http://rapidshare.com/files/141383185/Windows_File_server.part17.rar
http://rapidshare.com/files/141385748/Windows_File_server.part18.rar
http://rapidshare.com/files/141388418/Windows_File_server.part19.rar
http://rapidshare.com/files/141390857/Windows_File_server.part20.rar
http://rapidshare.com/files/141393115/Windows_File_server.part21.rar
http://rapidshare.com/files/141367229/Windows_File_server.part22.rar