Thursday, 18 September 2008

Nuggets EIGRP Configurations




Running Configuration of Router R2



R2#sh run
Building configuration...

Current configuration : 1262 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$zzdc$mGQ0gxF1iuSfVAvy35WiQ.
!
no aaa new-model
ip subnet-zero
!
!
ip domain name dhakatel.com
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
username test password 0 ensit
!
!
ip ssh time-out 10
ip ssh authentication-retries 5
!
!
!
!
!
interface FastEthernet0/0
bandwidth 200000
ip address 10.1.2.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.3.2 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0
bandwidth 2000
ip address 10.1.24.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.1.3.0 0.0.0.255
network 10.1.24.0 0.0.0.3
network 10.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
!
!
!
alias exec siib show ip inter bri
alias exec sip show ip proto
alias exec sir show ip route
!
line con 0
line aux 0
line vty 0 4
login local
transport input ssh
!
!
end



Running Configuration of Router R3


R3#sh run
Building configuration...

Current configuration : 1357 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$FBAb$aetsSzh6sHJdcldJ/zAec0
!
no aaa new-model
ip subnet-zero
!
!
ip domain name dhakatel.com
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
username test password 7 030155180F1B
!
!
ip ssh time-out 10
!
!
!
!
!
interface Loopback0
ip address 172.30.0.1 255.255.255.0
!
interface Loopback1
ip address 172.30.1.1 255.255.255.0
!
interface Loopback2
ip address 172.30.2.1 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.2.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
ip address 10.1.34.1 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.1.34.0 0.0.0.7
network 10.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
ip classless
ip route 10.0.0.0 255.0.0.0 10.1.3.0
!
!
!
!
!
!
!
!
!
!
!
alias exec siib show ip inter bri
alias exec sip show ip proto
alias exec sir show ip route
!
line con 0
line aux 0
line vty 0 4
login local
transport input ssh
!
!
end



[Running Configuration of Router BB

BB#sh run
Building configuration...

Current configuration : 1167 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BB
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ocJQ$0aRgwXPdjaizENXNCn710.
!
no aaa new-model
ip subnet-zero
!
!
ip domain name dhakatel.com
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
username test password 0 ensit
!
!
ip ssh time-out 10
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 10.1.24.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/1
ip address 10.1.34.2 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.1.24.0 0.0.0.3
network 10.1.34.0 0.0.0.7
auto-summary
!
ip http server
no ip http secure-server
ip classless
!
!
!
!
!
!
!
!
!
!
!
alias exec siib show ip inter bri
alias exec sip show ip proto
alias exec sir show ip route
!
line con 0
line aux 0
line vty 0 4
login local
transport input ssh
!
!
end

1 comment:

Anonymous said...

Can anyone recommend the top performing Managed Service utility for a small IT service company like mine? Does anyone use Kaseya.com or GFI.com? How do they compare to these guys I found recently: N-able N-central remote pc control
? What is your best take in cost vs performance among those three? I need a good advice please... Thanks in advance!